Switch Mode PSU Noise

So a few weeks back I got making this nice looking lab power supply, but other than running my bench LED lights, its not been used. And thus begins my world of hurt, because the other day I had a project that needed some power and after connecting it up, things just were not doing what you would expect them to do.

 

A circuit that should give a nice sine wave looked a mess on the scope, a receiver I powered up had this god awful switch mode racket on just about everything. So get get the pixie wrangling gear out to take a look at what was going on and it was nice a pretty picture.

 

 

As you can see from the scope output, the 12v DC was not pretty and it was making my projects not happy. So i figure, It needs a filter and I do 30 seconds of math and figure 10 to 100uh of inductance with 100uf of capacitance should be close to enough to the business.

So I make a nice looking filter and connect it up to the power and yes it attenuated the noise and ripple but it really did nothing else, all the problems were still there.

 

When you know you are chasing your own tail, start talking to the smart people. In my case this is Brenton, and we got talking about all aspects of the design, what modules I used what SMPS i used and a bunch of other specifics.

My pretty Power Filter

Well it turns out, had a fundamental flaw in my PSU design, I had left the 0v DC floating and this is a trap for young players. Because in the words of someone smarter than me  “Without that connection the output is magnetically isolated and noise leaks out via capacitive coupling in the output transformer.” So after checking that 0v DC was not tied to Mains Earth, they were quickly coupled together and all my problems went away.

 

And as you can see from the first scope output above, the power is now rather clean, and in the 2nd scope output, is the DC after my new filter. The filter will be installed permanently in the next few days and will remain a permanent part of my lab power supply. And with that fixed, we can get onto building a receiver now for the 10w CW transmitter.

Facebooktwittergoogle_plusredditpinterestlinkedin

CW for Bitx 40m

So whats missing from the Bitx 40m SSB? CW of course. And there is a fix, a tone injection board to put a 700hz tone onto the audio. The board came from Fusion Radio on ebay. Board quality is good, build difficulty is easy. I just do not have any 1n4001 diodes in my parks box, I have 100 of just about everything else you can think of, just none of the required. I will pick some up from a local electronics retailer Jaycar tomorrow and then add power.

Facebooktwittergoogle_plusredditpinterestlinkedin

Antenna Trap for 15m

With all the sporatic E around lately, I decided that I needed an antenna for 15 and 10m that I can deploy quickly at home and make some contacts with. I know there are better options, but I do not have space to errect other antennas and I need approval from my land lord to have anything permanent. So for ever i have been using a 40m dipole on 40,15 and 10, to some success mind you, especially on 15m.

So i figure that a trapped vertical for 10 and 15m should be a large improvement over the 40m dipole. My initial tests using a 15m vertical and 2 elevated radials seemed to do quite well, a 9db SNR improvement via Reverse Beacon Network over the dipole, making stations workable that the dipole could not even hear.

So on the CNC machine i routed up some Trap Boards, using a pair of 2000v 100pf caps in series for 50pf capacitance paralleled with whatever inductance was required to make resonance at 15m.

With silicon wire for the radator, and some zip ties for mechanical strength, its not a set and forget depoloyment, this thing will die quickly in weather, but, for something i put up on weekends, it should be fine.

 

Checking the resonance of the circuit. Looks about right to me.

And this is the completed trap, i should have added some more wire to the toriod rather than bunching the turns up, but i was lazy. Will see how it goes and pull it apart and make changed if needed.

Facebooktwittergoogle_plusredditpinterestlinkedin

Bitx 40m SSB

So i have finished putting the Bitx into a box, adding in a Si5351a for the local oscillator and making the radio very frequency stable. I did have trouble with digital noise leaking into the audio amp, but I got those issues sorted out mostly, with only the rotary encoder giving chirps into the audio. I think with some more decoupling and use of shielded cables throughout even that would be taken care of. Whats there I can live with. I have made some contacts with the radio and worked my first DX with it in New Caledonia. Even with a nice report.

The radio being used on air to make contacts with Steve VK3MEG.

The receiver in action

The transmitter as being received by VK3MEG 1500km away.

Facebooktwittergoogle_plusredditpinterestlinkedin